Volkswagen Arteon Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
Hi,

Due to the increased cost of petrol, I’ve decided to drive more in eco mode.
I’ve set this in the individual settings but it displays the D mode rather than E. Also when I leave it in Eco mode and restart the car, it appears on the code screen to be in Eco but still have the D displayed.

Can I program the individual settings to default to Eco?

Thanks
Nick
 

·
Registered
Joined
·
1 Posts
Hi,

Due to the increased cost of petrol, I’ve decided to drive more in eco mode.
I’ve set this in the individual settings but it displays the D mode rather than E. Also when I leave it in Eco mode and restart the car, it appears on the code screen to be in Eco but still have the D displayed.

Can I program the individual settings to default to Eco?

Thanks
Nick
Exactly the same experience here on my 2021 R-Line. I will mention to my dealer when it's next in for a service.
 

·
Registered
Joined
·
1 Posts
Hi guys, I used to do the same thing on my 2016 skoda superb, I set the mode to individual and set everything to sport and the drive to eco, I never had to change, when I bought my new arteon I found every time I start the car I have to press the mode button and press the individual button every time and then press X or leave it a mo, and let it go off, I asked vw and they said that is what you have to do, bit of a pain realy, I thought it was just me. Happy motoring
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top